AWS Outage
Resolved·Degraded performance

The application appears to be recovered, and we will continue to monitor for any further issues.

Mon, Oct 20, 2025, 11:05 PM
(1 month ago)
·
Affected components
App
Updates

Resolved

The application appears to be recovered, and we will continue to monitor for any further issues.

Mon, Oct 20, 2025, 11:05 PM

Monitoring

Given the AWS Outage, the application is having intermittent issues.

Mon, Oct 20, 2025, 06:08 PM(4 hours earlier)